Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded to 12.10 and the upgrade process hung after reboot. Instead of the usual purple loading screen, I get a low res black with yellow dots screen which does not go away. Or I get the low res purple screen that eventually goes to a terminal.

Startx will get me a desktop without an interface, but I can start a terminal from there.

I've tried apt-get update then upgrade, which upgraded a few packages (almost all libreoffice stuff) but this did not change anything.

I've also tried mv xorg.conf axorg.conf thinking the display settings weren't set. This did nothing.

Any ideas? My next step is installing from a live cd. Will I be able to fix the upgrade this way, or will I have to reinstall?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.