Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I dislike Unity so I use 12.04 in GNOME Classic (no effects) mode.

ALT+F2 is not bringing up the usual "execute binary..." dialog box.

How can I restore that?

I have browsed around (e.g. why Alt+F2 r didnt work on gnome shell classic) but solutions like killall gnome-panel etc don't cut it.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

In System Settings - Hardware - Keyboard - Shortcuts tab, click System - Show the run command prompt - Alt+F2, change it if it's disabled or set to something else.

CCSM can also set this in "GNOME Compatibility".

share|improve this answer
    
It worked. Thanks. –  Robottinosino Nov 25 '12 at 4:49
    
Cool, good to see it works;-) –  Terry Wang Nov 25 '12 at 8:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.