Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to apt-get install anything, I get the following output:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  isc-dhcp-client: Breaks: network-manager (< 0.8.2~rc1) but 0.8-0ubuntu3.3 is to be installed
  libglib2.0-0: Breaks: gnome-control-center (< 1:3) but 1:2.30.1-0ubuntu2 is to be installed
  nautilus: Breaks: gnome-bluetooth (< 3.0) but 2.30.0-0ubuntu3 is to be installed
  ppp: Breaks: network-manager (<= but 0.8-0ubuntu3.3 is to be installed
       Breaks: network-manager-pptp (<= but 0.8-0ubuntu3 is to be installed
E: Broken packages

I'm pretty sure I was trying to update everything and my power went out. I have already tried sudo apt-get install -f and it didn't work. Any way to fix this?

share|improve this question
try to sudo apt-get update and then sudo apt-get install -f –  Chris Wayne Nov 19 '12 at 22:18
This sounds like a release upgrade that broke. It may not be easily solvable without a re-install. –  tumbleweed Nov 23 '12 at 11:53
Yeah, I just ended up re-installing completely. –  user1610406 Nov 23 '12 at 15:20
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.