Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install opensync-plugin-synce to sync my wm6 phone with Evolution, but when I try (from synaptic, also with ap-get), is:

Depende: opensync-module-python  but it is not installable

In fact, I haven't found opensync-module-python in repositories.

Any hint? Is there any way to sync WM6 and Evolution (preferably without intermediate online syncs as Gmail, for instance)?

Update: opensync-module-python exists in the repositories for previous versions of Ubuntu (mine is 10.10).... could I install it from there or would I ruin something?

Update: should I mark this as impossible? Seems to be no way to sync WM6 phone with Evolution right now....

share|improve this question
    
Forgot to mention I'm using Maverick, in case that changes anything –  luri Jan 17 '11 at 10:59

1 Answer 1

You can use the following PPA to overcome that problem, the missing package is in here..

https://launchpad.net/~opensync/+archive/opensync-0.22?field.series_filter=maverick

share|improve this answer
    
I'll check that tomorrow and check if it works, thanks. –  luri Jan 26 '11 at 16:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.