Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have to install Ubuntu 11.04 on server with 4 x 160 GB SSD raids maintained as RAID. I need to stick to v11.04 because it's required software we use.

I want to make sure, that I can safely install this version on Ubuntu on SSD disks. I heard, that some time ago Linux had some problems with block writing(?), what caused faster SSD ageing.

share|improve this question
    
11.04 support officially ended on 28 October 2012, so your machines won't get any more security updates which I think is concerning for you. –  Colin Ian King Nov 19 '12 at 22:15
    
@Colin Ian King I'm aware of that, but it's not my call actually. This particular version is required by software we use. Hopefully this server will work only in LAN. –  Goofy Nov 20 '12 at 17:25
add comment

1 Answer 1

up vote 2 down vote accepted

11.04 and SSDs should get along just fine, although it makes me a bit nervous that you're dependent on an interim release for something in production - that doesn't have anything to do with the SSDs, though.

I've been using the same SSD on my home workstation with very heavy use (constant loading and reloading of VM images) since 9.04 or so, no issues; in general you really should not have any problems regardless.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.