Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install SOP Cast last night (in order to watch a football/soccer game) which I thought required me to download & place the following files in my user/lib folder:

libstdc++.s0.5
libstdc++.so.5.0.1

However after doing so & restarting my PC now hangs at that beautiful purple boot screen w/ Ubuntu & the 5 loading dots. Anyhow, I when I press escape it says the following have failed:

*Starting model connection manager [fail]
*Starting SMB/CIFC File Server [fail]
*Starting LightDM Display Manager [fail]
*Starting CPU interrupts balancing daemon [fail]
*Starting the Winbind daemon winbind   *Stopping GNOME Displat Ma[OK]
(blank line and at the end another fail)     [fail]
*Starting CUPS printing spooler/server [fail]

Now I assume that the print spooler is not the problem & the issue lies in the other half dozen [fail]s. I also think that a few processes failed but they scroll by too quick for me to see & I cannot figure out a method of scrolling up without it scrolling back down in half a second.

I've tried CTRL-ALT-F2 & attempting to login but for some reason it says my password is incorrect, which it is not. I'm not familiar with recovery mode & do not want to make a bade situation worse so I have not attempted to mess with it too much.

Also, for the record, I've tried booting into previous versions of linux and the same problem occurs. This laptop is dual installed with Windows 7 & I've used a program to view my Ubuntu partition from there but that does no help because it's only a one way street being read-only.

share|improve this question
    
Okay, I've reset my password so I can now login after pressing CTRL-ALT-F2 and/or ALT-F5 if that helps anyone provide an answer. I tried booting after logging in using the "startx" command but it says "xauth: error while loading shared libraries: libX11.so.6L cannot open shared object file: No such file or directory" four times with it saying "xinit: error while loading shared libraries: libX11.so.6L cannot open shared object file: No such file or directory" once before the last "xauth" message. –  shaolin730 Nov 19 '12 at 21:48
    
anyone? please? –  shaolin730 Nov 19 '12 at 22:24
    
Welcome to AU. Consider using the formatting functions. Esp. code blocks if you paste in text from your terminal. –  Mateng Nov 22 '12 at 19:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.