Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed a fresh 10.04 server onto a laptop on a home network as a VMware machine and set network connection to 'Bridged: connect directly to the physical network' from within VMware and rebooted the server. It then loses its IP address.

dhclient eth0 says "No working leases in persistent database - sleeping" DHCP is working fine on the wi-fi router.

The laptop is wired to a wireless router and from there wirelessly to a desktop. Desktop and Laptop can ping each other from Windows.

I can ping the VM from Windows on the same laptop, but not from the desktop.

Strangely ping has started to resolve hostnames to IPv6 addresses and not IPv4. Don't know whether that's connected?

A kick in the right direction would be greatly appreciated. I've been an Ubuntu desktkop user for a few years, but new to ubuntu servers.

share|improve this question

closed as too localized by fossfreedom Feb 21 '12 at 21:47

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
it might be peculiar to vmware...i can't replicate this behavior on vbox –  hbdgaf Jan 17 '11 at 10:22
    
Thanks for trying. I think you might be right from what I've been reading. Guess I'll give up and play with something else until the next release! –  Dave Jan 17 '11 at 22:12
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 21 '12 at 21:47