Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using 11.04 LTS. Everything is going fine. But the other day I booted up and went to use Youtube. I went to adjust the volume but the icon has gone, and the only way to adjust it is to either:

Use my Fn key + F6, F5 and F3.

Go to System - Preferences - Sound

Please help. I don't like these ways to set my volume.

share|improve this question
    
There is a typo in your question. When you say "11.04 LTS", is it "12.04 LTS" or just "11.04" ? –  air-dex Nov 20 '12 at 2:42
    
Just 11.04. :-) –  nerof61 Nov 20 '12 at 16:19
add comment

1 Answer 1

up vote 0 down vote accepted

Open the dconf Editor. Then, go to com > canonical > indicator > sound (tree at the left of the window). After that, ensure that the checkbox corresponding to visible is checked to see the sound indicator.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.