Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm a beginner when it comes to the Linux environment. I recently tried to install some extensions in Linux. I've entered some commands like:

sudo apt-get install gnome-tweak-tool

and then when I tried to update with:

sudo apt-get update

I received this message:

E: Type 'ME' is not known on line 2 in source list /etc/apt/sources.list.d/gnome3-team-gnome3-precise.list

Each time when I want to update I receive this error. Does anyone have any ideas as to how I may correct this problem?

share|improve this question

You should edit gnome3-team-gnome3-precise.list with administrative privileges and manually remove all references to 'ME'. You can edit this file by opening terminal (shift+ctrl+T) and pasting the following commands (replace gedit with any text editor):

gksu gedit /etc/apt/sources.list.d/gnome3-team-gnome3-precise.list

Sources :[SOLVED] Cant update packages due to error

share|improve this answer

Try simply opening Ubuntu Software Center and see if it offers you to repair repositories.

If it doesn't solve the problem, open Software Sources find the offending one (probably a PPA you have added) and disable it.

Then try sudo apt-get update again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.