Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am registered in one of the private torrent sites and according to the site rules, some torrent clients are allowed, others are banned.

They happen to recommend the torrent client Transmission version 1.93, but my system has the version 2.51, is there any way I can downgrade to 1.93?

share|improve this question
    
You should complain at their forums that they use outdated clients. –  Rinzwind Nov 19 '12 at 15:25
    
@Rinzwind it is something technical....has something to do with the torrents....it is a private torrent site –  Muhammad Nov 19 '12 at 15:44
add comment

2 Answers

you can try over here. Remove first your actual version of transmission. http://packages.ubuntu.com/lucid-updates/transmission

share|improve this answer
    
Have you actually tested it before suggesting? –  mikewhatever Nov 19 '12 at 12:13
    
then what after the download –  Muhammad Nov 19 '12 at 12:25
add comment

To downgrade any package to desired version we got a command like

sudo apt-get install <pkg name = version here >
share|improve this answer
    
@jokerdino , Thanks . I was posted from mobile . –  raaz Nov 19 '12 at 15:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.