Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I installed 12.10 in my Sony Vaio laptop. I have Huwaei E173 3G modem, I simply inserted that modem into USB slot, after a few seconds modem started blinking and activated. I opened network profile and created a new network under 'Mobile broadband' tab everything was automated and I felt awesome, infact I used net for a while.

Next morning, I placed modem into USB, but nothing happened, no sign of modem presence even the modem is not blinking, I tried creating a new connection once again but attained no luck.

Kindly help me in resolving this problem.

share|improve this question
    
Try typing this command lsusb in your terminal> You will see Huawei Technologies among others > It it shows that your modem is detected. –  UbuntuLover Nov 19 '12 at 11:20
add comment

2 Answers

First you must install huawei drivers for linux.By

1.Open the terminal and move to the directory where you extracted the huwaei datacard drivers for linux.
(You must extract the drivers to the home directory)

2.run sudo chmod 777 install command.

3.run sudo ./install (This will install the drivers) and restart your pc .

After that your network manager applet will surely detect your modem or you have to manually create a broadband connection.

share|improve this answer
add comment

The same happen to me .I was using a Huawei 3G modem. In my case i disabled networking and re-insert the modem and wait for sometime. After sometime i enabled networking and wait for few seconds. After few seconds i found the option for enabling mobile broadband. I choose the network connection profile which was listed . If you have enabled automatic connection your internet connection will started when you clicked Enable mobile broadband. Hope this works. Iam a complete newbie to Ubuntu . Just starting out few weeks before.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.