Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install Ubuntu 12.10 as guest in VirtualBox in Windows 7 machine.

After intallation and copying the files, it asks me to restart now, and I click that button, but I get an error that VirtualBox stopped working, and it prompts me to close VirtualBox.

When I restart VirtualBox, the status in Ubuntu is displayed as Aborted and after restarting, it tries to reinstall Ubuntu. I have tried thrice.

How do I to resolve this issue?

share|improve this question
Try to reboot the VM with the installation .iso removed from the VBox Storage settings. What is your Virtual Box version? – Takkat Nov 19 '12 at 7:24
@Takkat I have the same problem as OP. I did your fix. The virtual machine boots. But it says "The system is running in low graphics mode". I try to troubleshoot that – pinouchon Mar 14 '13 at 12:05
possible duplicate of How do I install Ubuntu inside VirtualBox? – Takkat Mar 14 '13 at 12:21
Also, see if there's a new version of VirtuaBox and install that. If not, fully remove VritualBox and reinstall. – LnxSlck Mar 14 '13 at 14:20

I have seen that using LVM during the install can cause this kind of problem in some Windows 7 environments.

If you used LVM to partition Ubuntu, try partitioning it without using LVM.

It should not really be of any difference, but for some reason it seems to cause this kind of problem with certain hosts.

share|improve this answer

In your case, first install Ubuntu when it asks you to restart. Pause the VM from Virtual Box and then make a copy of complete folder where you have stored your VM. You can find this path after right clicking on the VM and then going into settings and HHD location.

Now restore the VM State (Just Start it). Then, click on restart once it shut's down. Pause the VM again and them remove the Installation media / ISO what so ever it is. then restore / start the VM your VM will boot properly. In case it does not let me know will let you know what else can be done in this case.

@pinouchon You need to turn off your VM then go into the settings of that VM by right clicking it. Then, go to display as shown in the below Screenshot and check accelerate 3D graphics and then click 'OK'. and start your VM it will start working fine. Let me know.

These small tricks should work. However, there are more complicated solutions to these issues which we can try if this does not work.

enter image description here

share|improve this answer

I had a similar problem when I tried to Install Ubuntu 12.10 in VirtualBox on Windows XP. I believe part of it might be that you aren't allocating the virtual computer enough memory.

My computer has rather little memory (it is 7/8 years old and designed to run Windows XP :D), so I didn't want to allocate it more than half of my memory, and it complained like that. Try allowing VirtualBox to use more memory and see if that helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.