Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when I tried to install numpy and pandas, I got this problem. Can you help me? Thank you!

dpkg: warning: 'ldconfig' not found in PATH or not executable. dpkg: warning: 'start-stop-daemon' not found in PATH or not executable.

share|improve this question
    
Which Ubuntu release are you using? –  Pedro Romano Nov 19 '12 at 1:27
    
I am using Ubuntu12.04. thank you for your post! –  Leo Nov 19 '12 at 3:22
    
Have you tried installing the Ubuntu packages? $sudo apt-get install python-pandas (this will install numpy automatically as a dependency). –  Pedro Romano Nov 19 '12 at 10:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.