Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated Ubuntu 10.04 and now it auto-boots to the new kernel. I want to boot an older kernel but the boot menu is missing?

share|improve this question

2 Answers 2

Hold down shift when starting your computer, and keep holding it until you see the grub menu. This will prevent it from booting automatically.

You can also permanently make the menu show. I'm using 12.04 so I can't check, but you should be able to find a file /boot/grub/grub.conf with a timeout option. You can set it to something like 10 seconds, which will display the menu for 10 seconds before booting automatically. Edit it with

sudo nano /boot/grub/grub.conf

and then run

sudo update-grub

to apply the changes and try rebooting.

share|improve this answer

While booting, keep the SHIFT key pressed. The GRUB menu should show up, then.

Thanks, mjchopperboy

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.