Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.10 and I want to make unity launcher to auto-hide but when it hides it doesn't appear again unless I press the start button. Should I reinstall unity through terminal? I don't have any updates and the fastest speed and sensivity didn't work.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

I had the same problem. In my case it was related to the compability nvidia-current-updates (wich I installed before the upgrade to 12.10) with compiz.

I fixed it by installing the version 310.19 of the nvidia driver avaiable through this ppa (this is not the official supported version on ubuntu, but works pretty well):

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current nvidia-settings

In order to get this fix to work, you may have to reboot after installing the ppa.

share|improve this answer

The thing you refer to as Unity is "Launcher". And in the same window you set it to auto hide (System Settings > Appearance > Behaviour), you can set the Reveal Sensitivity to a higher value to make it show quicker when you hover.

And see if Reveal Location is set to Left side or Left corner as it defines which action triggers Launcher to show.

share|improve this answer
    
I have done tha. I have turned the sensivity of the launcher, the mose speed and the mouse sensivity to full but nothing happening. –  Atladica Nov 18 '12 at 13:50
    
What Reveal Location is set to? –  cadadr Nov 18 '12 at 13:53
    
left side. But it doesn't work. –  Atladica Nov 18 '12 at 14:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.