Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying from some days to activate again the seamless mode on my VirtualBox(using Ubuntu 12.04 on an osx device), which was correctly set till now but which isn't working anymore. I have had already this problem but then I had to reinstall a new disk on my VB. I tried everything I know : installing it by clicking on the 'devices' item in the nav bar of VB's app, I created a new dir in /media and then tried to mount the /dev/sr0. When running sh ./, it installed correctly

But when rebooting my machine, I always have the same problem. Does anybody knows how to activate again Seamless Mode ?

share|improve this question

I solved the problem by ejecting the disk from within Ubuntu and then I simply clicked on the 'devices' item in the nav bar of VB's app !

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.