Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If it is, how do I do it? I'm using Deja Dup 14.2 on Lucid.

share|improve this question
    
Why are you asking this question? If you want dropbox, why don't you simply install dropbox? Also Lucid is no longer supported. It is recommended to upgrade to 12.04 LTS or 12.10 to make sure your system is secure. –  To Do Nov 17 '12 at 23:15
    
@To Do: How is Lucid no longer supported? Even assuming Desktop packages (which seems likely here) there will still be support until April 2013. –  andol Nov 17 '12 at 23:19
    
Yes you're right, it is actually supported until april 2013. Sorry mate. –  To Do Nov 17 '12 at 23:21
add comment

1 Answer

up vote 4 down vote accepted

Yes and no.

There is nothing in Déjà Dup which makes it specifically aware of Dropbox. On the other hand, Déjà Dup can be pointed to a local path, so there is always the option of running your backups towards a path within the Dropbox folder.

As always will should test that you actually can restore, preferably from another computer connected to the same Dropbox, in case the Dropbox sync somehow screws up the backup directory. Not that it should, but you should test and verify nevertheless.

share|improve this answer
    
Thanks for the help, it seems to work for me. –  user1610406 Nov 18 '12 at 18:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.