Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I installed Precise on my machine, I get some REALLY bad graphical bugs. I backdated and looked at my specs. The output of cat /proc/cpuinfo is:

processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 76
model name      : Mobile AMD Sempron(tm) Processor 3400+
stepping        : 2
cpu MHz         : 800.000
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt rdtscp lm 3dnowext 3dnow up extd_apicid pni cx16 lahf_lm extapic cr8_legacy
bogomips        : 1607.21
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management: ts fid vid ttp tm stc

I saw that my CPU supports PAE. Then I tried lscpu:

Architecture:          i686
CPU op-mode(s):        64-bit
CPU(s):                1
Thread(s) per core:    1
Core(s) per socket:    1
CPU socket(s):         1
Vendor ID:             AuthenticAMD
CPU family:            15
Model:                 76
Stepping:              2
CPU MHz:               800.000
L1d cache:             64K
L1i cache:             64K
L2 cache:              256K

The page I found says that I should be fine, but I'm not. Am I missing drivers, updates, what?

Side notes:

Every time I boot, Update Manager opens and prompts me to download updates. I have made sure that my graphics drivers are up to date.

EDIT:

I'm now sure that I have to install the updates before I can upgrade.

share|improve this question
1  
If you havent updated your system and havent tried any drivers for your graphics card you should do that before posting a question like this here. –  Bruno Pereira Nov 17 '12 at 19:09
    
I have updated the graphics, I should probably put that in... –  user1610406 Nov 17 '12 at 19:10
    
You should update your system to the fullest and check if the same glitches still exist. Maybe updates are necessary and fix them? –  Bruno Pereira Nov 17 '12 at 19:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.