Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Sony laptop (VPCEH25EN) and i am trying to install Ubuntu 12.04 LTS. I downloaded the iso named "ubuntu-12.04-desktop-amd64.iso". For installing i created a bootable USB using UltraISO.

When i booted the USB it hangs and shows " Booting from USB ", I even left it for hours and it didn't moved a bit. When I booted the ISO in Virtual Box, it ran well.

I even used other tools to make a bootable USB, then it says " BOOTMNGR missing ".

Please help, I am new to Ubuntu and my optical drive is fried.

Thanks in advance..

share|improve this question
Were you able to boot from the pendrive by pressing the f11 key, when the vaio logo showed? ( if so how do you enable it?) – user232018 Jan 5 '14 at 12:32
@ManupalSingh In a vaio the BIOS manager is accessed from F2 key just enable boot from external drives and change the boot sequence. – Hitesh Bhatt Jan 7 '14 at 5:14
up vote 1 down vote accepted

Try creating the bootable USB using UnetBootIn.

My experience with this program is excellent.

Otherwise if you have another Ubuntu computer you may try "Startup Disk Creator"

share|improve this answer
Thanks for the advice but i tried it, it only says "BOOTMNGR MISSING" although I haven't used Startup Disk Creator. – Hitesh Bhatt Nov 21 '12 at 13:17
The "Startup Disk Creator" worked fine but he is asking me these: Busy Box v 1.8.5 (Ubuntu 1:1.18.5 - 1ubuntu4) build-in shell (ash) Enter 'help' for a list of build-in commands (initrants) Busy Box v1.18.5 (Ubuntu 1:1.118.5-1ubuntu4)multi-call binary. Usage: mount [options] [-o OPTS] DeEVICE NODE Mount a filesystem.Filesystem autodetection requires /proc. Option: ............... These are file system-specific -o flags. Can not mount /dev/loop on /cow //info ends here.Please help – Hitesh Bhatt Nov 21 '12 at 16:39
By any chance do you have any other usb devices connected to your computer? Try disconnecting all but the bootable pendrive. – To Do Nov 21 '12 at 16:41
No other USB device is connected. Thanks for helping is such short notice.... – Hitesh Bhatt Nov 21 '12 at 16:44
Bootmgr is Windows bootloader. So it is trying to boot Windows. If you remove the USB drive, does windows boot? – To Do Nov 21 '12 at 17:25

In addition to the solution proposed above (UnetBootIn), downloading Ubuntu via the torrents is often less corrupt than a direct download of a large .iso file. HERE is the link (scroll down to Torrents).

share|improve this answer
The copy is running fine in Oracle VM Virtual Machine, it just doesn't boot. – Hitesh Bhatt Nov 21 '12 at 13:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.