Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

My O.S. is Lubuntu 12.04. And I'm having some problems to read the text of my screen, because it appears very small. I've read How to increase text size?, but it only explains how to increase text size in Ubuntu and as Lubuntu uses another desktop environment I'm not being able to follow that question.

share|improve this question

3 Answers 3

up vote 3 down vote accepted


  1. Go to Lubuntu Menu > Preferences > Customize Look and Feel
  2. To change the Default Font:

    enter image description here

  3. To change the Title Bar Font:

    enter image description here

  4. After customizing the settings the way you want just click "Apply"

share|improve this answer
I've followed these steps, and set all of these to a very distinctive font, but the desktop, the start menu, and application fonts (eg nvidia-settings) fonts are all unchanged. – bukzor Mar 8 '14 at 20:51

looked for a way to change the panel's font size
the only thing that was available is the
lxpanelctl config
but when i came to change the font size it only gets up to 20
( which is nearly enough on big screens )
so found the xml file related :
sudo gedit /usr/share/lxpanel/ui/panel-pref.u
after editing this file and changing the 20 parameter to 100 (just serach for 20 and you'll see it),
i was able to go back to the lxpanelctl config and up the font size to what was best for me

share|improve this answer

In addition to the accepted answer:

  • Right-click the desktop, go to Desktop Preferences > Appearance and set the "Font of label text" there.
  • Right-click the Panel (Application/Start Bar), go to Panel Settings > Appearance and set the Font size. This one only goes up to 20, but it's much better than before.
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.