Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 9.04 and I have a Conextant H9601 PROLINK modem.. I installed it using eciadsl and I made a synch.bin using XP too but when I give the command eciadsl-start this is what happens.

[EciAdsl 1/5] Setting up USB support...

Preliminary USB device filesystem is OK
Loading UHCI support... Warning: uhci-hcd module doesn't exist

[EciAdsl 2/5] Uploading firmware...

firmware loaded successfully

[EciAdsl 3/5] Synchronization...


 Please Wait.. Synchronisation in progress [-]
 Please Wait.. Synchronisation in progress [\]
 Please Wait.. Synchronisation in progress [|]
 Please Wait.. Synchronisation in progress [/]
 Please Wait.. Synchronisation i
OK eciadsl-synch: success                                                           
Synchronization successful

[EciAdsl 4/5] Connecting to provider...

Connection successful

[EciAdsl 5/5] Setting up route table...

Waiting for tap0... 
ERROR: couldn't set your static IP or your external gateway
If you don't use PPPoE, please check your configuration.

Eventhough it says the connection is successful. I can't connect to internet
pls help... I'm new to ubuntu..



After Madukas suggestion and I tried it and typed eciadsl-start after rebooting. The same thing came up then I tried for another 2 or 3 times then it said.

ERROR: eciadsl-pppoeci is already running!
You should kill all instances of eciadsl-pppoeci and restart this script.

then I typed ifconfig then,

eth0      Link encap:Ethernet  HWaddr 00:22:68:7b:e1:89  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:252 Base address:0xc000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)

tap0      Link encap:Ethernet  HWaddr 12:2d:83:26:55:b1  
          inet6 addr: fe80::102d:83ff:fe26:55b1/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:500 
          RX bytes:0 (0.0 B)  TX bytes:468 (468.0 B)

I tried to use Firefox but nothing came up.

share|improve this question

1 Answer 1

Open up a terminal from Applications -> Accessories. Type:

gksu gedit /etc/modules

At the bottom of the file, make two new lines, like this:

usbserial
option

Then close the editor program and save it. Reboot the computer and hopefully you’ll be right from now on!

share|improve this answer
    
It didn't work.. anyway thanks... –  user108490 Nov 17 '12 at 14:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.