Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I installed the latest version of Ubuntu in my laptop. I made the installation
with the following guide.

The graphic card works and the window displays optirun glxspheres in operation and list the Nvidia module. When I try to run Blender and render an animation with cycles, it processes some frames and the program closes Blender. It's strange because in the version of Ubuntu 11.04 this did not happen, it worked normal. I am concerned that is damaged video card.

This is the debug file.

share|improve this question
    
If you run blender without optirun does this still happen? If so it is probably a bug in blender and you should report it to them. If not it is probably a bug in bumblebee. –  Alex L. Nov 17 '12 at 6:36
    
Hi Alex thanks for response! I did the test without running optirun, same thing happens. I'll try to run a different version of blender, it seems that is what is causing the problem. I want to be sure the problem is not in ubuntu and video card. thanks! –  marcogz Nov 17 '12 at 20:31
    
Hey! Thank you for your help ... Change the version of the program to a more current blender and that solved the problem! Again very grateful. :] –  marcogz Nov 19 '12 at 13:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.