Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Ubuntu 12.10 in VMWare Player 5. My pc is running Windows 7.

The installation seems to go okay, but when I boot up ubuntu, although it starts up and I see the desktop, I can't see any task bar or basically anything other than the default wallpaper in the background.

When I move my cursor across the screen towards the edges, the desktop flickers and extremely distorted and pixelated objects appear momentarily.

I've tried uninstalling everything, downloading it all again and reinstalling, but I get the exact same problem.

Does anyone recognise this issue? Is there a more stable pairing than Ubuntu 12.10 & WMWare Player 5.0.1, perhaps?

share|improve this question

marked as duplicate by Eric Carvalho, bodhi.zazen, bain, Sneetsher, mniess Jun 17 '14 at 23:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

I have exactly the same behaviour with Windows 7, VMware Player 5.0.1 and Ubuntu 12.10, while 11.10 runs fine both in native mode and as a VM (host is a laptop, Sony VPCZ138GW hybrid graphics - Intel & Nvidia).

Clicking on the appropriate screen coordinates one can launch applications, however; e.g., left hand corner click allows to type and run a perfect "terminal", and right hand corner allows a proper shutdown...

PS: Shutting the VM, toggling the switch to the Nvidia (Windows does it live) and starting the VM solved the problem, so if you do NOT have a hybrid graphics, VMware Player 5.0.1 should address your issue; if you have a hybrid graphics, you can try this recipe...

share|improve this answer

Problem : Display / Flicker issue in the VMware Ubuntu installation

I had this problem as well. The Problem is not with Ubuntu installation, its the VM ware settings for a particular image which can create this issue

To fix it I went to settings for VMware Workstation>> select the machine >> right click >> virtual machine settings >>Display >> and disabled the 3D Graphics checkbox.

Just reboot the machine.

After this it was fine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.