Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

hello couple of days ago i set a proxy for synaptic and then last night i disabled the proxy and tried to reload the list of packages.

but the proxy wasn't disabled and i couldn't do it with apt-get either.

I've already checked apt.conf and apt.conf.d/01proxy and they're empty.

does anyone knows that where should i check ?

thank you !

share|improve this question
2  
If you have solved your own question, please post your solution as an answer. This way someone who has the same problem and stumbles upon your question has a solution. Also, don't mark your question as solved in the title. A solved question can be recognized because it has a accepted answer. –  André Stannek Nov 23 '12 at 12:41
    
"solved" in title removed by me. Please follow @stonedsquirrel 's comment. –  Rinzwind Nov 23 '12 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.