Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Tried to install Ubuntu as per your instructions It appeared to install and re-booted its self. However all that appeared was some very small text and there it stayed.

Eventually I re-installed the stock android, as per your instructions, which worked fine.

I chose the 32Gb option during the install. Any ideas as to what I can do?

share|improve this question

closed as off topic by fossfreedom Nov 16 '12 at 20:22

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This sounds like a bug, which would be off-topic on Ask Ubuntu and should instead be on launchpad – Marco Ceppi Nov 16 '12 at 14:00
Since this is a bug can you follow the progress here? We are working on it. – mfisch Nov 16 '12 at 17:12
Actually, how long did you wait? It should say something like "Unpacking rootfs" and that part can take 10-15 minutes. Perhaps you didn't wait long enough? If instead you dropped to an initramfs prompt, that's the bug above. – mfisch Nov 16 '12 at 17:17
What version (how recently updated) is your installer? Does your Nexus-7 32GB device also have 3G capability, or is it WiFi-only? – david6 Nov 16 '12 at 19:59
Got my nexus 7 32Gb+3G on Wednesday and downloaded all software on Thursday. You are correct it dropped to the initramfs prompt. – Dan Nov 18 '12 at 17:14