Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everything in alsamixer is maxed. What other things can I try?

My audio device is:

00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
share|improve this question

1 Answer 1

There is a BIOS update available for similar laptop models that include, you can check their website to get it: Fixed an issue where no sound was heard from the ThinkPad internal speakers while the computer was locked when SmartAudio was set to Multi-stream mode and headphones or external speakers were attached to the computer. This fix is to follow Windows' behavior. (Hint) To disable sound from the internal speakers in lock state, press the mute button on the keyboard.

Changelog: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/g4uj14uc.txt

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.