Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently (mistakenly?) purchased an Arcam rpac USB DAC for my Ubuntu (12.04) PC. I have torn out all but 3 of my hairs trying to get this to work and have had absolutely no luck so far.

I can see the Arcam USB audio device when i run aplay -l, however I cannot see it listed under the Sound settings. I can see the soundcard device when running alsamixer also, but if I try and select it, alsamixer crashes, stating "cannot load mixer controls: Invalid argument".

Any ideas how to get this working (if it's even possible)? Does anyone else out there have the rpac with Ubuntu?

share|improve this question
    
ARCAM rPac on linux See the solution here: askubuntu.com/questions/139547/… No pulseaudio uninstall needed. –  feddozz Feb 13 at 11:11

1 Answer 1

here there is a solution.. ARCAM rPAC USB sound card not working on Ubuntu 12.04 but you have to uninstall pulseaudio. I tried it with Quantal and it works.

share|improve this answer
    
Thanks a lot for providing an answer. I removed the second part of it since it would be more appropriate to ask that as a new questions, which you are more than welcome to do. –  Chris Wilson Dec 6 '12 at 10:10
    
Thank you for your answer - turns out that even though I can identify my DAC in pulseaudio it won't work as long as pulseaudio is present. My DAC works now that I have removed pulseaudio but I have also lost my volume control. I can alter the PCM level in alsamixer to adjust volume but that seems rather cumbersome - any ideas how to set up alternate volume control? –  user108393 Dec 15 '12 at 18:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.