Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Ubuntu 12.10 64bit I additionally installed kubuntu-desktop. I installed dropbox in Unity to use it there with nautilus. In Kde this is not the wanted behavior so I installed the dropboxd - Daemon and enabled it to autostart in KDE. But the nautilus-dropbox applet is always started in addition to the daemon.

How can I make sure that there is ONLY the dropboxd running and NOT the nautilus-dropbox when I use KDE and When using Gnome I llike to use nautilus-dropbox?

plz note that there is no setting for nautilus-dropbox in KDE autostart applications!

Maybe there is a way to install two versions and make sure only the right one is started with each desktop environment?

share|improve this question
add comment

2 Answers 2

This is from a quick Google search and is a bit old, but http://ubuntu-tutorials.com/2010/01/17/install-dropbox-on-kubuntu-kde-without-nautilus/ covers how to install Dropbox and get it working w/o all the dependencies and the notifier running. Might still work for you.

share|improve this answer
add comment

Right click in the applet, Preferences/General and disable Start Dropbox on system startup.

share|improve this answer
    
First of all I don't have the option and secondly I still get an applet in KDE and it still calls nautilus. Could you be more specific? –  piedro Nov 21 '12 at 20:18
    
And how do I have the applet in Gnome/Unity if I disable it? –  piedro Nov 21 '12 at 20:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.