Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed ubuntu 12.04 and using it with gnome. I can not see my computer icon, home folder icon in my desktop. In Cinnamon settings the options to show them is enabled. Thank you!

share|improve this question

In Advanced Settings, go to Desktop in the left pane. You can choose the options there. If you do not have it installed, the packaged name is also known as gnome-tweak-tool.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.