Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i can't check to install this available update here is my problem about my ubuntu:

i have tried it from terminal with sudo apt-get update, but it still unsolved

share|improve this question
    
can you post the errors you got,along with the question. If you are behind a proxy, you need to have a apt.conf file in /etc/apt with your uname and password along with the pxoy details.give more details. –  sai siva sundar Nov 16 '12 at 9:38
    
What happens when you tick an item in the update manager? –  Flimm Nov 30 '12 at 15:59

1 Answer 1

It's caused by those files requiring other files to be installed/removed in order to be installed, but Ubuntu doesn't allow this by default.

To fix this you should run sudo apt-get dist-upgrade

I had this issue earlier, and it resolved itself automatically one day for some reason. :/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.