Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got "The Audio Device is Unaccessible Now" when trying to connect audio to WebEx session using computer. It's known issue for 64-bit installations and common workaround is to setup 32-bit browser and Java. It works, I saw it by myself. But I got the same issue on Ubuntu 12.04 LTS 32 bit.

Firefox 16.0.2 (Mozilla Firefox for Ubuntu canonical - 1.0) or Chronium Version 20.0.1132.47 Ubuntu 12.04 (144678) - does not matter. Java(TM) Plug-in 1.7.0_09.

Java 7 - Oracle 32 bit: java -version java version "1.7.0_09" Java(TM) SE Runtime Environment (build 1.7.0_09-b05) Java HotSpot(TM) Server VM (build 23.5-b02, mixed mode)

Does anyone know what could be wrong? Thank you in advance.

share|improve this question

2 Answers 2

Last evening I ran in the same trouble. Ubuntu 12.04 with OpenJDK 7. I had no error message but the incoming audio was mute or only working for a few seconds. I figured out that it seems to be a problem with the alsa plugin for java and pulseaudio. After removing pulseaudio like in these link

http://www.hecticgeek.com/2012/01/how-to-remove-pulseaudio-use-alsa-ubuntu-linux/

it worked fine.

Maybe these topics are related with this problem

http://pl.digipedia.org/usenet/thread/11149/13875/

but this is far above my understanding.

Hope this helps, Tobias

share|improve this answer
    
    
I don't think this is the same problem. –  Tal Weiss Jun 30 '13 at 13:48
up vote 0 down vote accepted

Fixed by latest WebEx software update

share|improve this answer
    
You should probably accept your own answer as the best one, as the issue got solved. –  papukaija Jul 17 '13 at 9:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.