Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the catalyst .run file from the Amd Website .

But when I try to install it, I could not see the installer options. It shows like a blank page.

Screenshot: http://i.imgur.com/9m0r0.png?1

share|improve this question
add comment

2 Answers 2

See the ubuntu help page. On there are all the ways you can install it. Any problems let me know :)

share|improve this answer
    
Thank you. I have already visited that site. But still, I would like to know the cause of this issue. –  ubuntu_amd-driver Nov 16 '12 at 2:57
    
Hi Ubuntu_amd-driver Can you let us know what you did prior to getting to the screen if you could.Just a quick summary of any commands you did. If it is stuck I would suggest you clean it up using the command sudo apt-get remove --purge fglrx-updates fglrx-amdcccle-updates to get back to normal then follow the answers already provided here on askubuntu askubuntu.com/questions/124292/… –  andybleaden Nov 16 '12 at 13:58
add comment

I really think you need to identify what card you are running and on what hardware and version of ubuntu. However for now I would strongly suggest cleaning out your installation

sudo apt-get remove --purge fglrx-updates fglrx-amdcccle-updates

and then follow what I think is a really excellent guide here on this askubuntu site by XXXX

Ask Ubuntu Guide to ATI installation

by Stephen Myall

share|improve this answer
    
I have Dell inspiron 15r 5520 model laptop with Ubuntu version 12.10 64 bit and Graphic card is AMD raedon 7670M DDR3 1GB graphic card. I tried that instruction, but still the same issue. –  ubuntu_amd-driver Nov 16 '12 at 16:55
    
@ubuntu_amd-driver have you installed the drivers using the built-in tool on Ubuntu? Is there some reason you are using a non-standard method? –  RolandiXor Nov 16 '12 at 20:34
    
Yes. I installed with the built-in tool ( software sources--> additional drivers, I selected fglrx proprietary) , but then when I rebooted next time, I can't enter the desktop. So I went to recovery console and removed fglrx. Then only I was able to go to the desktop. Also, another reason is I need to have Catalyst control center. –  ubuntu_amd-driver Nov 17 '12 at 3:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.