Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.04 Natty and I set a partition for swap about 900 MB. Afterthat, I installed Kubuntu 12.10 Quantal, repartitioned my hard disk so I had 2048 MB swap (replaced 900 MB swap partition).

I ran Kubuntu, and it's ok. But after I ran Ubuntu 11.04 Natty, It didn't use that swap. But I can activate it with Gparted.

Some additional information. When I installed Kubuntu Quantal. I make 256 MB partition (ext4 mount point in /boot) which replaced previous 256 MB partition (ext4 mount point in /boot) that I created when I installed Natty.

Something wrong with my configuration?.

share|improve this question

1 Answer 1

Try running sudo swapon -a
If it your swap partition doesn't start, then you'll have to add it to your fstab. There will probably be an old entry for a SWAP partition, you can go ahead and comment that out and use it as a template for your new entry.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.