I get the following error. I think it is a bug. Is there a workaround? There is mismatch between the 32 and 64 bit version of this package.
apt-get install libcairo2:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:
The following packages have unmet dependencies: libatk-wrapper-java-jni : Depends: libgtk2.0-0 (>= 2.12.0) but it is not going to be installed Depends: libatk-wrapper-java (>= 0.30.4-0ubuntu4) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.