Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am always getting redirecting to this http://search.tedata.net tedata is my internet provider . I called them they say they can't help unless I have windows but I don't want to go back to windows I tried rootkit hunter but it didn't work either

I don't know what is wrong , how could this keep coming up even after formatting my hard ? is it possible that the ubuntu version I have downloaded from the website is defective , the problem didn't appear with linux mint or xubuntu it only appeared when I replaced unity with cinnamon but now it appears right away after clean installation of ubuntu 12.04

share|improve this question
1  
Did they give you a modem, router, or some kind of box connected by ethernet cable? –  hexafraction Nov 14 '12 at 22:57
add comment

3 Answers

Maybe their dns redirects your requests to their website for some particular pages. Try changing your dns settings to some other server (for instance try to set the Google public dns servers in the network connection properties, the ips are 8.8.8.8 and 8.8.4.4)

share|improve this answer
add comment

When my modem is messed I get redirected back to my ISP website. One thing to do would be to try connecting to the internet through another computer and see if it still redirects you. Also you could try another browser and see if that makes any difference.

share|improve this answer
add comment

You can try to rectify via setting your own DNS settings:

Go to the network manager and right-click it:

enter image description here

and go to Edit Connections. On either the Wired, Wireless, or Mobile broadband, there should be a connection already established. Click it and click Edit.

Give these settings on the IPv4 Settings tab:

enter image description here

and try disconnecting and reconnection. If that still fails, it's time for some ore drastic measures that usually aren't needed.

Repeat the steps, but under IPv4 settings, use these settings(a bit different, with more info)

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.