Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

so i've been googling this question all day, and i've tried everything. i've tried uninstalling and reinstalling USC multiple times, i've tried basically all of the terminal commands that these forums/ask boards have recommended, to no avail. i'm at a loss. i'm using ubuntu 12.04 :O

edit// i should probably be more specific about my problem! ahah. everytime i try to open USC, the frame and everything will show up & it'll load for about 5 seconds, then it'll turn gray & i'll have to force quit it :I

share|improve this question
    
Welcome to Ask Ubuntu! This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Nov 14 '12 at 22:49
    
Weird. Yep, best to file a report and with luck someone with an idea of the relevant internals can help you out. –  belacqua Nov 15 '12 at 0:17
add comment

closed as off topic by Jorge Castro, Stephen Myall, Mik, Ringtail, Tachyons Nov 15 '12 at 6:14

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.