Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a great problem to deal: no access to Ubuntu through my VirtualBox. I always have the same error message :

Session failed to Open

Could not open the medium '/Users/me/VirtualBox VMs/Ubuntu/Ubuntu.vdi'.

VDI: error reading pre-header in '/Users/me/VirtualBox VMs/Ubuntu/Ubuntu.vdi' (VERR_DEV_IO_ERROR).

VD: error VERR_VD_VDI_INVALID_HEADER opening image file '/Users/me/VirtualBox VMs/Ubuntu/Ubuntu.vdi' (VERR_VD_VDI_INVALID_HEADER).

Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Medium
Interface : IMedium {53f9cc0c-e0fd-40a5-a404-a7a5272082cd}

I tried to follow a guide on how to mount a vdi file. But I can't open my 6 GB sized file not even with HexFiend, or with 0exED.

How do I repair the pre-header ?

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.