Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I hit my Print to file:

enter image description here

Default paper size seems to be US Letter:

enter image description here

Is there a way to set different default (A4 for instance) here?

Thanks!

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I am not sure but try this and reboot your computer:

paperconfig -p a4

http://manpages.ubuntu.com/manpages/lucid/man8/paperconfig.8.html

share|improve this answer
    
Thanks. Tried that and got console output of set parameter. Unfortunately - it didn't change the default. –  radek Nov 14 '12 at 19:31
2  
If you want to set it A4,Add the following lines into /etc/environment file: LANG="en_GB.UTF-8" LC_PAPER="en_GB.UTF-8" Try sudo paperconfig -p a4 restart your computer and let us know the result. –  Hckr Nov 14 '12 at 19:52
    
I've changed it in /etc/default/locale (does it make a difference?) and it solved the problem. Thanks. –  radek Nov 14 '12 at 20:03
1  
I am not expert on localization in Ubuntu :) But i think no difference.However, also you can reach your achieve with this command sudo dpkg-reconfigure libpaper1 –  Hckr Nov 14 '12 at 20:05
1  
@radek Be careful! Appending LC_PAPER="en_GB.UTF-8 to /etc/default/locale caused that my Ubuntu 12.04. would no longer boot! Please be precise about the settings you suggest, if I have mistaken your comment. –  JJD May 19 '13 at 13:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.