Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed cinnamon and support for Russian language but sometimes I got error messages in Chinese for example

~/lab/gs/pos_classificator$ gvim ts2ts.py 
Обнаружена ошибка при обработке /home/gge/.vim/spell/ru.utf-8.spl:
E763: 拼写文件之间的字符不相同

which is a quite a problem for me as I don't understand Chinese, yet (I've just started to learn it in this semester. But how did Ubuntu know?)

It is a fresh install of 12.10 ubuntu and cinnamon is taken from the official ppa

share|improve this question

closed as off-topic by chaskes, Seth Mar 13 at 20:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

    
The ppa has gone through a lot of updates since you asked your question. Are still having the problem? –  chaskes Mar 13 at 15:46
    
@chaskes Now I use mint and this problem is gone. Not sure if I should mark it as solved because it is not exactly solved, just no longer relevant. –  Moonwalker Mar 13 at 16:01
    
There's no answer to accept. In the Q&A format, we don't put solved in the title. Just do nothing. It will be closed soon. –  chaskes Mar 13 at 16:13
    
Thanks for replying to the comment. :) –  chaskes Mar 13 at 16:13