Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I get a new email in Thunderbird, zinity pops up with a modal dialog box: enter image description here

This is very anoying and when I'm away for some time and get back, I have to click OK/Cancel a dozen time to get rid of it. How can I disable this?

I also get the notification with subject/from etc but that's fine.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Open: Edit -> Preferences -> General -> "When new messages arrive:"

Unchecking the Show an alert-Box should do the trick.

If this does not help, try to disable the extensions / addons to trace down which is causing the issue.

share|improve this answer
    
No, that does not help :( –  Nin Nov 14 '12 at 12:25
    
Are you using any extension? –  Frantique Nov 14 '12 at 12:51
1  
Bingo!, I removed some addons and it seems fixed. I suspect that an old Gnome add on caused it. Modify your answer and I'll accept. –  Nin Nov 14 '12 at 13:05
add comment

Gnome integration > Gnome integration Options > unchecking the Show icon in system tray (recuires Zenety)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.