Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I cannot get the floppy drive to auto mount in natty 11.04 .
I can mount it using udisks --mount /dev/fd0 in a terminal.
Iwas told that all recent versions of ubuntu have same problem and that I would need to change back to an older version of udisks.
I was told to look for version 1.0.1 in syaptic pk mng but it only shows ver 1.0.2 any help on where to get sdisks ver 1.0.1 or other fix would be great .
Thanks.

p.s. fairly new to ubuntu so easier is better

share|improve this question
    
11.04 is no longer supported; you need to upgrade. –  psusi Nov 13 '12 at 20:39
add comment

1 Answer

up vote 1 down vote accepted

open disk manager and select floppy . in settings auto-mount is must checked

first second (in my lang , auto-mount , first one in photo second

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.