Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was using Brasero to burn a Win7 .iso for a friend (sorry, couldn't convince him to try Linux e.e) and when it was at 80% the process stopped with a "SCSI error on write(1248864, 16)". I burnt some DVDs a day or two ago and it worked perfectly, and I know for sure the error isn't caused by the .iso file. I'm using a DVD from a pack I bought today, they're Verbatim DVD+R, while the other day I was using DVD-R. My computer is pretty old but I changed the DVD burner a couple of years ago or so, and DVD+R are supposed to be compatible with more DVD players, so I can't guess where's the error.

I'm using Ubuntu 12.04. Any idea will be welcome. Thank you.

PS: And please, ask me for information in case you needed it.

share|improve this question
    
Are the disks dual-layer? –  hexafraction Nov 13 '12 at 20:08
    
Did you try again? –  psusi Nov 13 '12 at 20:40
    
@ObsessiveSSOℲ No, they're regular DVD+Rs (4.7GB, 16x) @ psusi Yes, and it threw the same error D: –  cronos2 Nov 13 '12 at 23:45
add comment

1 Answer 1

up vote 1 down vote accepted

SCSI error on write(1248864, 16)

The drive refused to write a chunk of 32 kB after many other such operations have already succeeded. (Exactly 78054 write operations did work. That's 2.5 GB.)

The error message is supposed to be accompanied by some SCSI error code: 3 hex Numbers and their translation to human readable text. E.g. "[3 0C 00] Write error".

Whatever, since the drive already worked on that burn job without complaining, it is clearly a hardware problem. Drive and medium did not like each other any more. It is not a problem of burn software (in this case libburn, where i am the developer) or of input data (the ISO image).

If this happens once in a large number of burns, then i would count it as a particular bad medium. If this happns often and with media from different manufacturers then i would blame it on the drive. (Sometimes they go bad in their youth, sometimes they die slowly after years of service.)

Have a nice day :)

Thomas

share|improve this answer
    
Thank you for your help and the info. I suppose the burner is guilty of this. Anyway, I tried to burn the .iso in another burner and it worked just fine, so the problem's kinda solved. Thank you again for your time :) –  cronos2 Nov 14 '12 at 19:58
    
+1 Could you just clarify one thing, what did you mean by "If this happens once in a large number of burns, then i would count it as a particular bad medium." –  Secko Oct 18 '13 at 3:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.