Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've recently got into Ubuntu, still learning using the terminal. I decided to try initiating the command-line on boot by editing boot commands to quiet splash text or quiet splash nomodeset only to find that neither works. I've tried starting the virtual terminal with CTRL + ALT + F(1-6) - again, with no success. Using the text line, I get a blank black screen on boot. Using the nomodeset line, I get a somewhat random color on my screen. CTRL + ALT + F(1-6) goes into a blank black screen as well, similar to the text boot. I've tried suggested fixes , however, with no success. Any help would be appreciated. Regards

share|improve this question
    
Try removing the vt.handoff option. –  psusi Nov 13 '12 at 20:43

1 Answer 1

by pressing shift on starting, boot and from grub menu select recover mode and drop to root shell prompt.

open /etc/default/grub as and add text to the

nano /etc/default/grub

And in the file, change this line:

GRUB_CMDLINE_LINUX_DEFAULT="text"

Then update your Grub

update-grub

and

reboot

Your system will then boot to text mode.

If you once want to use GUI you can easly make light works

sudo service lightdm start

hope this will work for you

http://www.iasptk.com/ubuntu/20348-ubuntu-login-to-text-mode-without-removing-gui

share|improve this answer
    
I've already tried this, however, thank you for the quick response, @ptheo. After boot, I am prompted to a blank screen again. Discovered recovery mode prompts to a blank screen as well. Really desperate atm. –  ivaylo9603 Nov 13 '12 at 20:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.