Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install SLAVE GTK3 Theme and this is the error msg i am getting. I used the command sudo apt-get install slave-gtk3 for the installation Please someone help in this topic

share|improve this question

1 Answer 1

It doesn't appear to be a standard package. It certainly isn't in any of the standard repositories.

There is one PPA that I can find that provides it: https://launchpad.net/~upubuntu-com/+archive/gtk3

Obviously the standard stuff about PPAs applies. Your computer is only as secure as the software you run on it. PPAs are untrusted sources. Anyway, the choice is yours.

share|improve this answer
    
Hey I am new to linux i dont know how to add this repository please help me on that to.. and thanks in advance –  Rakesh R Nair Nov 14 '12 at 2:39
    
Instructions are available at the link under the heading "Adding this PPA to your system", very close to the top. –  Oli Nov 14 '12 at 10:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.