Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried installing Steam from Valve's website , although I had a persistent error when trying to start steam:

Installing breakpad exception handler for appid(steam)/version(1352224866_client)

I've so far tried the another solved question with installing ia32-libs, although this didn't work. I'm pretty not sure what to do next to fix this problem.

share|improve this question
that terminal output you see is not an error. If you give it some more time, you can see steam showing up. – jokerdino Nov 13 '12 at 11:00
I'm pretty not sure about the amount of time to be given. I've "left it to open" for quite a few hours and don't think that it will. Maybe there's some kind of error log out there? – Paulius Šukys Nov 14 '12 at 15:42
I don't have any other input regarding this. Installing ia32-libs was enough for me to get it working. – jokerdino Nov 16 '12 at 2:35
up vote 1 down vote accepted

As of now, updated Steam works without problems, guess this can be closed.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.