Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using remmina on Ubuntu 12.04 to connect to a windows xp computer.

I'm trying to change the connection quality on "preferences-RDP-quality option" from "poor(fastest)" to "good". Somehow, the change is neither saved nor applied, always changing back to "poor".

Any ideas on how to make this change last?

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted

Did you "Open Main Window" -> select the connection, and then click the "Edit" button?

I've had better luck with the settings 'sticking' by using this dialog, while the connection is not open, rather than by using the "Jump to" menu item, 'quick connect' thing.

share|improve this answer
    
Thanks!! That was usefull. –  Presbitero Nov 14 '12 at 17:06
add comment

I, too, would like to know how to make these changes stick. Not sure how to properly edit the remmina.pref file either, but I can tell where the changes should take place:

rdp_quality_0=6F
rdp_quality_1=7
rdp_quality_2=1
rdp_quality_9=80
share|improve this answer
add comment

The RDP Quality option can easily be misunderstood as a way to set the default quality setting.

Use the RDP Quality option to configure 4 quality presets. Changing the ticks will be saved immediately.

Then use the Edit menu of a connection to set the preferred quality for the spe

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.