Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.10 on my Acer Aspire One Netbook and everything works excellent except for the WiFi.

When I click on a network I get connected but only for about one minute and then it says "Disconnected - You are offline".

It tries to reconnect and after a while it says "Connection Established".

It's a school network which uses no authentication but a proxy (172.16.4.1:8080).

Can anyone help me? I'm new to Ubuntu and don't know a thing.

share|improve this question
1  
Driver issue probably? –  pratnala Nov 12 '12 at 11:27
    
I have exact same problem on my computer, my network even just "times out". Have you checked if you have the latest drivers for your network-card? And yeah, on my computer, it only disconnects on the proxy-authenticated network, not on any other network. Is the same happening to you? –  denNorske Nov 28 '12 at 7:59
    
thing could be driver yeah, but most likely the network uses a lot of routers, right? (placed around on the school) And after what i experienced, ubuntu aren't handling multiple routers pretty well. The network incompatible with ubuntu in some way. –  Denny Nov 29 '12 at 7:51
    
Could you please tell us which model is your wifi card? You can use the lspci command to get such information. –  jap1968 Nov 29 '12 at 19:43

1 Answer 1

It could be a problem with your proxy server , please check your account with some other OS'. (Like a windows os or something like that)

share|improve this answer
    
Wouldn't it make more sense to start by examining the proxy configuration? –  Eliah Kagan Jan 16 '13 at 14:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.