Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install ps3mediaserver in Ubuntu 12.10, but it isn't possible. When I try, I get this:

ps3mediaserver : Depend: ps3mediaserver-multiarch

I tried to install ps3mediaserver-multiarch, but got:

ps3mediaserver : Depende: ps3mediaserver-multiarch

Using Ubuntu Software Center I get (PT-BR):

Os seguintes pacotes têm dependências não satisfeitas:ps3mediaserver: Depends: libc6 (>= 2.14) mas a 2.15-0ubuntu20 será instaladaDepends: libgcc1 (>= 1:4.1.1) mas a 1:4.7.2-2ubuntu1 será instaladaDepends: libstdc++6 (>= 4.2.1) mas a 4.7.2-2ubuntu1 será instaladaDepends: upstart-job mas é um pacote virtual

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Just apply this:

sudo add-apt-repository ppa:happy-neko/ps3mediaserver
sudo apt-get update
sudo apt-get install ps3mediaserver
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.