Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I purchased and installed the humble bundle game "Waking Mars" via the Ubuntu Software Center and it works really well except for some issues with changing settings, namely with the resolution. The in-game settings for changing resolution and entering/exiting fullscreen were easy enough to find and toggle, and when you do it asks to restart the application. When you restart it, all other settings you updated are reflected except for the changes to the resolution. (I'm trying to get it to play in windowed mode that fits onto one monitor, but it will only default to windowed mode with the full dual monitor resolution). I noticed that it writes these values to ~/.local/share/WakingMars/UserSettings.ini. When I change the resolution, it is properly written to in this settings file...but it never is reflected when you restart the application.

Any ideas what's wrong?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This issue was fixed in Waking Mars version 1.0.4 which apparently hasn't been posted in the Software Center just yet. You can grab it through the Humble Bundle website, however.

Sorry for any inconvenience,

David

share|improve this answer
    
David, I own Waking Mars from the Humble Bundle but still the download link is for version 1.0.3... (as of Dec 22, 2012) –  Andres F. Dec 22 '12 at 18:53
    
Nevermind: apparently just the .deb file is outdated (but you should look into that!). The tar.gz is for version 1.1. –  Andres F. Dec 22 '12 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.