Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using ubuntu 12.10, and when I try to connect to my Facebook account through Empathy, it gets disconnected and says this account is already connected to the server.

share|improve this question
Please add more information (screenshots and the like) to help the community answer your question. – Farid Nov 24 '12 at 13:19
Possible duplicate How to grant application access for Facebook account – David Foerster Dec 29 '15 at 20:49

I had the same problem. Here is what I did and it worked perfectly so maybe it would work for you. I just deleted the account and added it again. The Ubuntu did the rest automatically for me (asked for email / login and password). Now it is working properly.

share|improve this answer

Try manually conecting to Facebook chat, as it's really a jabber server. Set up a new XMPP/Jabber account. Use this settings:

  • User Name: Your Facebook username (your url, such as
  • Domain:
  • Jabber identifier:
  • Password: Your facebook passsword.
  • Server:
  • Port: 5222
  • Use SSL/TLS: Yes

If asked, use plain text as autentication.

Hope it helps you! For more information, check Facebook's chat page.

share|improve this answer
this options not available in empathy but i try it in pidgin and get the same problem – Mhmd Dawaima Nov 11 '12 at 20:16
It worked flawlessly for me, thanks! Using, Ubuntu 14.04.1, Pidgin 2.10.9 – boramalper Apr 26 '15 at 8:29

Other people have also been having this issue on other chat clients, such as pidgin and trillian. I think facebook may have changed something, although some people seem to have it back up.
Here's some posts that are related, hopefully this helps

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.